OS X 10.9 Mavericks: i Mac compatibili

1547
0
CONDIVIDI

Ieri Apple durante la sua annuale WWDC ha presentato il nuovo sistema operativo desktop della casa, OS X 10.9 Mavericks. Durante il keynote non sono state rilasciate informazioni sulla compatibilità del SO con i vari Mac. Però durante la notte la società avrebbe inviato ai developer una mail con tutte le info, secondo quello detto da AppleInsider.

Sembrerebbe infatti che OS X Mavericks sia pienamente compatibile e abbia gli stessi requisiti del predecessore OS X Mountain Lion. Quindi i Mac supportati sono:

  • iMac (metà-2007 e superiori)
  • MacBook (13” Aluminum, fine 2008), (13” inizio 2009 e seguenti)
  • MacBook Pro (13”, metà-2009 e seguenti), (15”, metà/fine 2007 o seguenti), (17”, fine 2007 o seguenti)
  • MacBook Air (Fine 2008 e seguenti)
  • Mac Mini (Inizio 2009 e seguenti)
  • Mac Pro (Inizio 2008 o seguenti)
  • Xserve (Inizio 2009)

Quindi se avete già OS X 10.8 potete tirare un sospiro di sollievo se avevate paura di non poter aggiornare. Naturalmente per eseguire l’update avremo bisogno di un Mac a 64 bit con processore Intel (quelli prima elencati), OS X 10.6.7 o superiore e 8Gb di spazio libero nel disco. Ora dobbiamo solo aspettare l’autunno.

RIPRODUZIONE RISERVATA © Copyright OVERPRESS