Ubuntu Touch: Canonical non supporterà Nexus 7 (2012), Nexus 10 e Galaxy Nexus

1367
0
CONDIVIDI

Cattive notizie per i possessori di Galaxy Nexus, Nexus 10 e Nexus 7 (2012). La versione di Ubuntu Touch disponibile a breve non sarà compatibile con i dispositivi sopra citati.

Canonical ha affermato che il team deve focalizzarsi sui nuovi dispositivi tra cui Nexus 5, che sarà reso compatibile successivamente all’uscita di Ubuntu 14.04. Da un certo punto di vista posso capire la scelta di Canonical: lo sviluppo di software costa e le poche risorse economiche possono limitare lo sviluppo. L’azienda ha preferito focalizzarsi su pochi device, creando però un sistema completo.

Staremo a vedere come la situazione si evolverà, sperando che il rilascio avvenga nel più breve tempo possibile anche per Nexus 5.

RIPRODUZIONE RISERVATA © Copyright OVERPRESS